Framagenda et Android 4.2.2


#1

Bonjour à tous,

je viens de créer un framagenda que j’aimerais synchroniser sur mon smartphone. Le pb est que je suis sous Android 4.2.2 et que du coup, ben c’est pas possible vu que le prérequis pour DavDroid est Android 4.4.
Je précise que je suis sous Fairphone 1 dont la maintenance n’est plus assurée, il ne m’est donc (apparemment) pas possible de passer à une version plus récente (j’ai posé la question à la communauté de fairphoners, j’attends les réponses).
Est-ce qu’il existe une possibilité d’utiliser tout de même Framagenda sur mon smartphone et de synchroniser avec mon laptop?
Bonne journée!


#2

Bonjour,

la synchronisation avec les ordinateurs ne dépend pas de DAVdroid, donc oui : https://docs.framasoft.org/fr/nextcloud/index.html#bureau :slight_smile:

Sinon, comme expliqué sur la page de documentation pour la synchro avec android, il existe d’autres applications de synchro que DAVdroid, comme CalDAV Sync Adapter qui nécéssite apparemment Android 4.0 ou version ultérieure, ou aCalDAV. Le problème est que ces deux applis ne semblent plus être maintenues.


#3

Si tu aimes l’aventure, tu peux aller voir du côté des forums XDA, dans la section Fairphone -> Android Original Developpement (https://forum.xda-developers.com/fairphone/orig-development).
Il n’y a malheureusement pas grand chose, mais si la bidouille te démange :slight_smile: .