Mais où est la première page du site? [Résolu]


#1

Bonjour,
je viens de créer un site (page avec carrousel) et je m’en sors petit à petit, mais la première page du site n’existe pas https://lesfictionnautes.frama.site/
Il faut que j’aille sur la page que j’ai appelé Accueil pour que le site s’affiche correctement
https://lesfictionnautes.frama.site/page_carrousel

Que dois-je faire pour que la page du carrousel s’affiche à l’adresse du site?
https://lesfictionnautes.frama.site/

Merci d’avance, et vraiment chapeau! pour votre travail!

À bientot (tiens, où est l’accent circonflexe?)


#2

Bonjour

Dans l’interface d’administration du site, clique sur le menu “Configuration” à gauche. Vérifie que l’onglet “Système” a bien été choisi. Là, tu trouveras l’option “Page d’accueil”. Il faut choisir celle qui sera ta page d’accueil dans ton arborescence.

Peut-être que cette option référençait un page inexistante ou supprimée dans ton cas.


#3

Bonjour,

merci de ta réponse.

J’ai vérifié dans l’onglet système et la page d’accueil était bien la page_carrousel. J’ai reconfirmé ce choix en enregistrant et cela a fini par être pris en compte.

Un petit bug en passant…

Aux concepteurs: dans la config (à laquelle on ne peut pas toucher) carrousel est quelquefois écrit carousel, et d’autres fois carrousel. Est-ce que cela peut apporter des bugs? (outre le fait que carrousel est un des rares exemples de la langue française où s se prononce ss et non z).

Je continue tranquillement ma configuration (j’ai oublié comment on change la couleur des caractères, mais je vais retrouver…)

À bientôt pour de nouvelles aventures,