Problème navbar dans yak

Bonjour,
suite au transfert sur Yakforms, j’ai bien les boutons « créer un formulaire » et « mon nom » qui apparaissent, mais ils ne sont pas actifs, et du coup je n’ai pas accès au menu déroulant « mon compte, mes formulaires, se déconnecter ».
J’ai essayé de changer de résolution, de navigateur (safari, firefox) : toujours pas.
qqun a une idée?
Merci!

Bonjour,
en attendant que le problème soit réglé, voici les liens pour accéder aux différentes fonctions directement :

Est-ce que tu peux confirmer que le problème persiste après un vidage de caches du navigateur (Ctrl + maj + R sur Firefox) ?

Entretemps j’ai remis à jour Firefox et ça marche, pourtant la dernière maj était récente ?
Par contre, sur safari, le problème persiste, mais ça fait longtps que je n’ai pas mis à jour, je vois pour vider le cache.
Merci pour la réponse rapide !
bonne journée à vous

Ça pourrait bien être un problème de cache de navigateur combiné à une manip en cours sur le site. En tout cas pas d’autres signalement du problème.

J’ai appliqué un correctif.

Est-ce que vous pourriez retenter avec Safari et me dire si le problème est résolu ? (pour forcer le rechargement de la page sans le cache il suffit de faire Commande+Option+R ou bien Maj+clic sur l’icône pour recharger la page)

1 Like

Bonjour!
Alors oui les menus se déroulent! mais ne sont pas actifs (ne me redirigent pas vers les pages associées)?
En même temps, j’ai retrouvé pourquoi mon Safari n’est pas mis à jour : mon OS est trop ancien…
ce qui explique peut-être.
J’ai safari Version 13.1.2 (13609.3.5.1.5) sur macOS 10.13.6, pour info.

Ok. En fait, c’est Safari sur Mac qui a un comportement différent des autres navigateurs sur la gestion du focus sur les boutons (et Firefox sur Mac utilise le même moteur que Safari au lieu de son moteur habituel donc il a le même problème).

Du coup, je viens de patcher pour que le menu s’affiche aussi au survol de la souris sur le bouton. A priori ça devrait être bon cette fois.

2 Likes

Oui, c’est bon!
Maintenant sur Safari, j’ai aussi les boutons visibles et actifs qui me renvoient sur les cibles!
un grand merci pour tout ce temps passé et un grand bravo pour ces correctifs, patches et autre magie de programmation qui m’échappent carrément .
Excellente journée à vous et à toute l’équipe!