[Résolu] Micro coupure serveur plantage monde


#1

Bonjour
J’ai un serveur sur le réseau de mon collège, et j’ai créé un monde accessible aux élèves en salle informatique
Suite à 2 micro coupures d’électricité le monde n’arrive pas à se relancer. Je vous joints la capture d’écran pour le message d’erreur qui s’affiche. Je travaille sur windows 7 et les ordi élèves sont sous linux mint.
d’avance merci pour votre aide
Odile B.


#2

Bonjour !

J’espère que quelqu’un pourra vous aider ici, mais sinon essayez sur les forums de Minetest : https://forum.minetest.net/


#3

Bonjour

Quelques pistes de recherche:

Dans le forum de Minetest (merci @Gavy ;-)) : https://forum.minetest.net/viewtopic.php?f=20&t=13243

Sur la page de résolution des problèmes sur le wiki de Minetest: https://wiki.minetest.net/Troubleshooting/fr


#4

MERCI Gavy et Palipalo. Vous êtes MERVEILLEUX :slight_smile: ça refonctionne. Mes élèves vont retrouver le sourire.:nerd_face:


#5

Super ! :slight_smile:


#6

Très bonne nouvelle


#7

Merci @Gavy :wink:

J’en profite pour rappeler qu’il est très important d’avoir une version du client Minetest en accord avec celle du serveur :wink:

Et de rebondir : comme vous le savez sans doute, la version 5.0 de Minetest vient de sortir (il y a 1 mois tout juste). Il va nous falloir envisager de migrer (d’ici la rentrée sans doute, ce qui risque d’imposer aux joueurs une mise à jour de leurs clients… Bref, je suis en train d’y travailler et tout ne s’annonce pas simple.

Bien à vous.
Sangokuss