Unable to build Dockerfile.buster PeerTube

I cloned PeerTube repository from GitHub and tried to run Dockerfile.buster. But while building docker image, the following error occured.


I can’t see the error. But you can pull the image directly from docker hub: Docker Hub

I pulled the master branch of PeerTube in my local system and tried to build Docker image using Dockerfile.buster. On the process of building the above error was encountered stating Unable to find package.json file. I used the official Docker image from docker-hub, It was working fine. However, i was trying to customize PeerTube so, i needed to use the Dockerfile provided from the Git Repository to run PeerTube.

Could you paste the command you ran to build the Docker image?

The command that i used to build docker file is :
docker build -t PeerTube -f ./support/docker/production/Dockerfile.buster .

Please paste the output of ls just before you’re running docker build -t PeerTube -f ./support/docker/production/Dockerfile.buster . Please also paste the complete build log