Framagenda - signature SHA-1


#1

Bonjour à tout le monde,
DAVdroid, que j’utilise pour synchroniser sur un téléphone android mon agenda, contacts et tâches me demande de vérifier le certificat de framagenda.org

C’est une signature SHA-1, mais je ne sais pas où trouver la signature de framagenda pour comparer à celle que DAVdroid me demande de vérifier.
Je peux trouver cette signature quelque part?

Merci milles et bonne année à tou.te.s
sph


#2

Bonjour,

Sur Firefox : ctrl+i > onglet Sécurité > Afficher le certificat.


#3

Merci @SpF !!

Je ne savais pas sur le ctrl+i… Il y a plein des choses que je savais pas où trouver…

Sinon, cette empreinte est juste pour mon agenda ou c’est celle du site tout entier ? Si je comprend bien c’est pour le site en général, mais je ne suis pas sûr.e


#4

Attention : DAVdroid/DAVx⁵ ne devrait pas demander de vérifier ainsi la signature de Framagenda, ce n’est pas un comportement habituel.

Ça veut soit dire que tu ne te connectes pas directement à Framagenda (par exemple si tu utilises un portail captif du type wifi gratuit ou bien réseau d’entreprise), ou bien que ton appareil ne reconnaît pas le certificat de framagenda.org, ce que tu pourras confirmer en te connectant à framagenda.org via ton navigateur.


#5

Salut @tcit , merci de m’avertir sur ça.

@tou.te.s
J’ai oublié de préciser que tout ça était arrivé après avoir réinitialisé mon téléphone.
J’ai tout réinstallé sans associer un compte gmail au téléphone, en passant par F-Droid ou en installant les apk directement.
Ça pourrait être que DAVdroid m’a demandé de vérifier la clé parce que c’était la première connexion ?

Après une semaine je ne peux plus voir les détails de la connexion à ce moment- là. Mais la clé était la même, en tout cas (vue sur framagenda.org sur pc et sur DAVdroid sur android).
Maintenant si je regarde sur framagenda.org / Settings/ Security, à chaque fois que je me connecte par mon téléphone (sync sur DAVdroid) il montre 4 actualisations différentes simultanées elles s’appellent toutes :iphone:DAVdroid 2.0.6.
Ça peut être parce que j’ai mes Contacts et 3 Calendriers à synchroniser ?

Merci


#6

Peux-tu installer la version 2.2.2 (ou 2.2.1 sur F-Droid) ?