How to choose Audio only in RSS-Reed

Hello friends,

I can see it in the videos.xml file in the media:group, but my podcatcher (AntennaPod) always prefers the videos files over the audio files.

0-fragmented.mp4" fileSize=« 67295188 » type=« video/mp4 » medium=« video » framerate=« 0 » duration=« 2768 » height=« Audio » lang=« de »> </media:content>

I can also see this: media:peerLink type=« application/x-bittorrent » href=« » isDefault=« true »> </

Is it maybe this setting which affects the choice of the podcatcher? If so, how to change the default to audio?

Not sure, it it’s related to this issue:

Would be happy, if someone also wants to distribute podcasts (audio only) over Peertube. :slight_smile: Thank you!