Lien de partage ne fonctionne pas sur smartphone

Bonjour à tous!

Je partage depuis quelques temps de courtes vidéos depuis PeerTube sur un forum phpBB. Je me limite à partager le lien url car l’intégration ne fonctionne pas.

Mon problème c’est que certaines personnes arrivent à lire sans problème les vidéos mais d’autres n’y parviennent pas.C’est difficile d’interroger les gens sur un forum dédié au partage musical autour du piano mais voilà ce que j’ai pu récupérer comme information :

  • pour certains ça marche sur PC mais pas sur téléphone
  • pour moi ça marche sur Android et sur PC
  • message d’erreur pour une personne sur Safari : « Safari ne peut ouvrir la page car la connexion réseau a été perdue » mais la personne a du réseau

Je pense que ça ne fonctionne pas surtout sur téléphone mais pour l’instant je n’ai pas plus de retours.

Merci de votre aide !

Vincent

Salut.

Quelle est l’URL de l’instance PeerTube que tu utilises ?

Salut,

C’est : video.liberta.vip

Bonjour,

Je ne sais pas si c’est autorisé mais je me permets de relancer mon sujet, au cas où.

Merci :grinning:

Bonjour @Viinncceennt ,
Cela ne pose pas de soucis que tu relances. :slightly_smiling_face:
Je pense qu’il faudrait carrément que tu partages une url qui pose soucis. L’instance PT elle même fonctionne avec mes tests (Fennec sur smartphone et firefox sous Ubuntu).
Et si cela fonctionne avec certain‧es, cela peut peut être venir de leurs configurations OS, navigateur …
Qu’est ce que tu en penses @Booteille ?

Coucou !

Je ne sais pas trop mais ne serait-ce pas lié au fait qu’iels utilisent un iPhone ? Il me semble avoir lu qu’il peut y avoir des problèmes en rapport avec Safari sur Github mais j’ai pas suivi depuis un moment où c’en est.

1 Like

merci @Booteille ,
je viens de chercher, et effectivement Safari semble avoir des soucis avec la lecture de vidéos @Viinncceennt Problème lecture vidéo sur safari - Communauté Apple
j’ai cru voir un truc sur github aussi mais comme c’est en anglais, je ne sais pas si cela était lié à la question ou pas ! :grinning:
ce n’est donc pas un soucis avec PT mais plutôt d’appareil .