PeerTube et android 4.4 non compatibles


#1

Bonjour j’ai mis à jour via Fdroid PeerTube sur mon android 4.4 et il ne fonctionne plus.
Où puis-je avoir accès aux apk des anciennes versions
Merci d’avance


#2

Bonjour,
Il y en a ici: https://github.com/sschueller/peertube-android/releases mais pas facile de savoir quelle version choisir. Vous pouvez aussi signaler le souci au développeur https://github.com/sschueller/peertube-android/issues


#3

On peut normalement revenir aux précédentes versions dans F-Droid, faut descendre un peu dans la notice de l’appli dans F-Droid.


#4

Oui comme le dit @Framasky F-Droid permet d’installer une version précédente.
Il y a 3 versions visible dans la fiche, mais pour chacune il est indiqué “Cette version nécessite Android 5.0 ou ultérieur.”


#5

Merci pour les liens apk
Malheureusement à l’installation j’ai le message “Un problème est survenu lors de l’analyse du package”.
Je contacte le développeur