[Solved] Cannot connect

Hello everyone, I installed Peertube on my VPS at OVH by following this link. The installation seems to have worked, I didn’t get any error messages.
I can access my instance online.
However, I can’t connect to it. Whether it is with my user IDs or with my root IDs.
I don’t see what the problem is, do you have any idea how to fix it?

Here is what I get in the ‘about’ section :


I have also posted this topic here and I will put the solution in the different sections when we’ll find it :slight_smile:


Use https://github.com/Chocobozzz/PeerTube/blob/develop/support/doc/tools.md#reset-passwordjs to reset the root password and reconnect.

Oups, when I use, the root as the target_username, I can change the password, but I still can’t connect.

I installed peertube within a Yunohsot server. And the script doesn’t work for the users I already created on the server.

Through the UI i get this message (as root in login and my new password) :

Invalid client: client is invalid

I suggest you go ask the yunohost team :slight_smile:

It also happened to me, by switching to private navigation it temporarily solves this problem. I also delete the cache and (sometimes) it allows me to connect…

Thank’s ! It worked :slight_smile: