Taille des images non respéctée


#1

Bonjour à tous,

ça fait plusieurs fois que j’ai ce problème avec le module Carrousel : je fais bien attention à la taille recommandée (1900x600px) pour créer une jolie bannière et elle ne s’affiche pas correctement… C’est un bug ou bien ?

Merci pour votre aide.


#2

Bonjour
J’ai fait la même expérience.
Mon impression, c’est que les devs ont amélioré la fonctionnalité du bandeau : si tu ajoutes une image, le logiciel te propose de la découper, et le résultat n’est pas mal, je trouve… Est-ce que tu veux essayer et nous dire ?


#3

Je ne comprends pas bien ce que tu veux que je teste. Mon image est en 1900x600px, je ne veux pas la découper puisqu’elle est censé correspondre au format du bandeau…?


#4

Est-ce qu’on peut avoir l’adresse de ton frama.site ?


#5

@cernunos Je veux rien, mais je suggère (juste pour voir) que tu testes le découpage qui est proposé : ça ne mange pas de pain étant donné qu’il est facile de revenir en arrière, ton bandeau 1900x600 étant conservé dans la liste des médias. Ceci étant dit, je suis d’accord qu’il y a un problème et d’ailleurs je suis aussi tombée sur le même…


#6

https://mariage.frama.site


#7

@OdileB
je viens de avec le découpage mais on ne voit pas les proportions souhaitées pour le module donc je découpe à l’aveugle… Tu as une technique pour correspondre avec le 1900x600 ?


#8

@OdileB je viens d’essayer de reprendre mon bandeau en 1900x600 en faisant mine de le recadrer avec l’outil mais ça ne marche pas non plus. Je laisse ce résultat pour que vous voyiez…